PDA

View Full Version : Oulton Park



Kev_G
10-03-2010, 01:01 PM
Basically cut and paste my mates post on mk3oc as i went to take photos and guide him around as my car is in bits at the mo :( (im the good looking passenger)

He did well untill a issue ended the days play :lol:

Next time my car will be out on track also


Originally posted by nige-p;822764
ok well as it was my birthday today i treated myself a while ago and booked a trackday at oulton park, with my uncle as it was his 60th at the start of march, so had an ace day and took loads of bits with me but still had some technical issues, but im happy i got them here and not when i had travelled to the other side of the country to go on track as oulton is only about 50mins from me

ok so set out about 10ish this morning got about 10 miles from work and blew a boost hose off but the car still drives fine like this but with a lot less power all the tools were in the van which my dad was in so drove the rest of the way with this off and fixed it when i got there, had my briefing and did my sighting lap and then headed back out to make sure everything was fine did about 3 laps and then spun it big style stayed on track the whole time did at least a 360 and then carried on pulled into the pits and checked everything all good just a little scare

so back out on track a few more slower laps learning the corners and overtaking a few things but was fairly busy and a few race cars there such as radicals porsche cup cars and some ferrari scuderios bloody go past like you are standing still so about 8 more laps then blew another boost hose , none in nearly a year and 2 different ones in 1 day, so slow lap back tot he pits and reconnect and tighten and then chilled for a while as track was closed as they recovered someone

ok so back out with my cousin in car scared him quite a bit and was now a bit quieter on track so did about 5-6 laps at a good speed getting the hang off the track now, but brakes were starting to fade so slow lap back in to pits parked up and all 4 discs are steaming like mad like smoke you could see think it was the hammerite getting burnt off, sat about 2 mins no engine on then next minute water start ****ing out the top of the rad and next minute boom and no top hose on my rad, so that was the end of my trackday

im happy with how many laps i had done and to be honest this was a test to see where the car needed improvement so dot 5 fluid going in tomorrow and a brand new rad back on the road tomorrow night, and maybe some better pads for next time now just need to find another one that was as cheap as today

first pics of me and my car
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0001.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0002.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0013.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0015.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0208.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0219.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0220.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0221.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0373.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/DSC_0386.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4729.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4719.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG00036-20100309-1536.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4730.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4732.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4745.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4748.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4749.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4752.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4753.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4756.jpg
http://i120.photobucket.com/albums/o188/astra-nige/track%20day/IMG_4758.jpg

By the Way that is a saab engine in the astra - 274bhp :veryhappy:

Dave G
10-03-2010, 01:09 PM
Cool.

Is that the same engine as Deek's van?

How is the handling?

Kev_G
10-03-2010, 02:38 PM
Originally posted by Dave G@Mar 10 2010, 02:09 PM
Cool.

Is that the same engine as Deek's van?

How is the handling?
No its the 2ltr can't remember but think its 9000 lump. Deek had a lot of custom fabrication where if he added one of these they bolt in ;)

Handling wise fantastic was the word. Needs a brake bias valve as he's fitted a disc beam to replace the drums so doesn't have one + needs better pads but was going great. The power of this think is great was keeping up with some quick cars to. I need this engine in mine it would be perfect then lol :lol:

Gary Kinghorn
10-03-2010, 08:19 PM
Looks nice that does :thumb:

Tim
11-03-2010, 02:43 PM
It needs to not be rolling on dubs either lol

Armour
11-03-2010, 02:55 PM
Mad engine but Kev, yours is a nicer looking car :thumb:

Kev_G
15-03-2010, 02:24 PM
Originally posted by Armour@Mar 11 2010, 03:55 PM
Mad engine but Kev, yours is a nicer looking car :thumb:
We both agree there :lol: its still his first car tho :whistle: its had about 8 engines and the shell is over 200k on the clock now :lol: its starting to rot badly so he is going to re shell the lot. Just trying to find a doner as we speak!

Huggies
17-03-2010, 07:41 PM
Nice pics Kev B) Vansters want an outing at Oulton soon ;)